Arsenal Supporter Club France

Mise à jour du site

Démarré par Vince, 20-07-2009, 21:14:17

« précédent - suivant »

Nono

Citation de: Nono le 17-06-2019, 23:41:10Test :
[/iurl]

Edit : ça a l'air de fonctionner !
Pas tant que ça, ça crée un effet de bord sur le menu.
Je corrige ça demain.

Désolé pour les désagréments mais cette MAJ était vraiment lourde avec énormément d'impacts sur le forum.

Vince

C'est impardonnable ! #Nonoout

Vince

Sinon j'ai un message d'erreur à chaque fois que je modifie un de mes message après avoir validé la modification.

Nono

Test !

J'ai pas le souci, tu as quoi comme message d'erreur ?

Vince

19-06-2019, 23:16:53 #454 Dernière édition: 19-06-2019, 23:18:41 par Vince
La modification est effectué mais c'est la redirection qui déconne.


Voilà ce qui s'affiche :

array(4) {
  • => array(3) { ["file"]=> string(44) "/home/arsenalf/www/forums/Sources/Search.php" ["line"]=> int(2178) ["function"]=> string(9) "log_error" } [1]=> array(3) { ["file"]=> string(47) "/home/arsenalf/www/forums/Sources/Subs-Post.php" ["line"]=> int(2255) ["function"]=> string(13) "findSearchAPI" } [2]=> array(3) { ["file"]=> string(42) "/home/arsenalf/www/forums/Sources/Post.php" ["line"]=> int(2199) ["function"]=> string(10) "modifyPost" } [3]=> array(3) { ["file"]=> string(35) "/home/arsenalf/www/forums/index.php" ["line"]=> int(151) ["function"]=> string(5) "Post2" } } Error loop.

Pas de soucis pour l'édition rapide.

Vince

Je n'arrive pas à créer un topic, ça me met ce message à chaque fois :

Field 'spam' doesn't have a default value
Fichier: /home/arsenalf/www/forums/Sources/Subs-Post.php
Ligne: 1833

Nono

Je regarde demain, je suis à un festival.
Désolé -_-

gunners_dz

Sur Tapatalk j'ai un message d'erreur quand je veux poster.

Vince

Je me rappelle que t'avais posté 4 ou 5 fois ce message de suite, sans faire exprès.

gunners_dz

En plus j'ai remarquer aussi sur Tapatalk que les nouveaux postes sont mélangés avec les anciens.

Nono

J'aurais du boulot demain soir !
J'avais prévu qu'il y aurait autant d'impacts sinon j'aurais fait ça plus tard !

Nono

@Vince, j'ai rapidement pu régler le problème de création de topic, tu peux y aller !

Vince


Fly Millenium

Toujours le même souci avec les likes pour moi, ils n'apparaissent pas sur mon écran.

Nono

J'ai pas eu le temps de regarder, chuis à un festival là !

Skoxy

Quand je clique sur « nouveau » à côté d'un topic, il ne me renvoie pas vers les nouveaux messages mais vers le début de la page et c'est pas pratique pour le suivi :P
Je sais pas si c'est uniquement moi ou si il y a d'autres qui ont le même souci?

Nono

J'ai le même souci, je prends du temps demain pour regarder cela !

Vince

Quand tu seras dispo nono, faudrait que t'essaies de trouver un moyen pour que les copier/coller ne prennent pas en compte le style (font, size) du texte d'origine. Sinon ça va faire mal aux yeux.

Aussi dans le choix de taille pour le texte, ça va beaucoup trop loin. Quel est l'intérêt de texte de cette taille ?
La taille du texte par défaut est trop petite par contre, peut-être agrandir d'un corps.

Pour résumer :
- copier/coller sans prendre en compte le style
- taille du texte par défaut en taille légèrement supérieure
- options taille 5-6-7 pas nécessaire (pas très grave)

Vince

Impossible de supprimer des sujets en masse dans la partie admin > maintenance.

CiterUne erreur s'est produite
Impossible de vérifier l'adresse référente. Merci de revenir en arrière et de réessayer.

Nono

Je regarde tout ça demain !
Désolé pour l'absence, j'étais pas mal occupé -_-

Vince


Vincent92

Merci pour le travail que tu fais.

Nono

11-07-2019, 18:52:54 #472 Dernière édition: 11-07-2019, 19:00:41 par Nono

Skoxy

Le forum ne se charge ni sur iPad ni sur iPhone, c'est normal?

Nono

Euh non, tu as quoi comme erreur ?

Skoxy

C'est réglé apparemment :P

adam

Les gars faudrait peut etre faire un petit turn over au niveau des modo ou quoi, savoir si des gens sont chaud pour animer le fofo. C'est Nono qui a ouvert le topic du match 2 heures avant aujourd'hui....

we are the Arsenal !

16-09-2019, 14:52:21 #477 Dernière édition: 16-09-2019, 14:54:05 par we are the Arsenal !
:lol: pas faux, surement que Vince et Taz sont en vacances, ce sont les deux qui ouvrent les topics des matchs d'habitude.

gunner597

L'impression aussi que le forum est devenu plus calme depuis plusieurs semaines

Nono

C'est un peu de ma faute, il y a des bugs que j'ai pas encore su corriger.

Si quelqu'un a du temps, je peux lui donner les droits pour créer les topics de match.